Infrastructure issues.
Incident Report for Badgr
Postmortem

This outage was due to an AWS Availability Zone (usw2-az2) experiencing packet loss. This caused intermittent issues communicating with critical services required for Badgr to function. A work around was put in place after AWS identified the source of the issue.

Posted Aug 31, 2021 - 23:44 UTC

Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 22:57 UTC
Update
We have successfully worked around the AWS infrastructure issue and are back online.
Posted Aug 31, 2021 - 22:56 UTC
Update
We have isolated the issue and are working around it.
Posted Aug 31, 2021 - 22:51 UTC
Update
AWS has localized the issue to packet loss within an availability zone in the us-west-2 region. We are pursuing a workaround, and we will have an update as soon as more information is available.
Posted Aug 31, 2021 - 20:58 UTC
Update
This is being caused by an issue with AWS, you can follow their status page at https://status.aws.amazon.com/. We are looking for a workaround.
Posted Aug 31, 2021 - 19:42 UTC
Investigating
The infrastructure provider is experiencing network issues that are affecting the site.
Posted Aug 31, 2021 - 18:45 UTC
This incident affected: Badgr (badgr.com/api.badgr.io) (Badgr Pro (badgr.com), Badgr API (api.badgr.io)).