BadgeClass Search Issues
Incident Report for Badgr
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 01:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 23:54 UTC
Update
Most of the services serving BadgeClass searching have fully recovered, however we are awaiting for additional services to make a full recovery.
Posted Dec 07, 2021 - 23:43 UTC
Update
AWS have identified the issue and are working on a solution.
Posted Dec 07, 2021 - 18:46 UTC
Identified
We've identified an issue with our downstream service provider, AWS. We will continue to update our status page as we learn more.
Posted Dec 07, 2021 - 17:59 UTC
Investigating
We are currently investigating an issue affecting the Badgr Pro Pathways search functionality.
Posted Dec 07, 2021 - 17:44 UTC
This incident affected: Badgr (badgr.com/api.badgr.io) (Badgr Pro (badgr.com), Badgr API (api.badgr.io)), Badgr CA (ca.badgr.com / api.ca.badgr.io) (Badgr Pro (ca.badgr.com), Badgr API (api.ca.badgr.io)), Badgr AU (au.badgr.com / api.au.badgr.io) (Badgr Pro (au.badgr.com), Badgr API (api.au.badgr.io)), and Badgr EU (eu.badgr.com / api.eu.badgr.io) (Badgr Pro (eu.badgr.com), Badgr API (api.eu.badgr.io)).