BadgeClass Search issues
Incident Report for Badgr
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 02:09 UTC
Update
The issue has been resolved and services have been restored at this time.
Posted Nov 19, 2021 - 02:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 23:28 UTC
Identified
We have identified the cause of the issue and are working to resolve it.
Posted Nov 18, 2021 - 19:53 UTC
Investigating
We are currently investigating an issue affecting the Badgr Pro Pathways search functionality.
Posted Nov 18, 2021 - 19:50 UTC
This incident affected: Badgr (badgr.com/api.badgr.io) (Badgr Pro (badgr.com)), Badgr CA (ca.badgr.com / api.ca.badgr.io) (Badgr Pro (ca.badgr.com)), Badgr AU (au.badgr.com / api.au.badgr.io) (Badgr Pro (au.badgr.com)), and Badgr EU (eu.badgr.com / api.eu.badgr.io) (Badgr Pro (eu.badgr.com)).